Exporting .lss fails after installing jquery-ui

More
1 month 4 days ago #221629 by bierbier
Hi all,

we have succesfully activated and installed jquery-ui as discussed in this  this forum post. However, after the installation we cannot export the survey as .lss anymore, exactly as described in this post. On firefox, nothing happens at all and on Chrome a server error is reported. We tried changing ownership of the added jquery files, but so far no success.

Any help or pointers would be greatly appreciated!



(using LimeSurvey Community Edition Version 5.1.16+211020 ; expansion of the fruty theme)
 

Please Log in to join the conversation.

More
1 month 3 days ago #221645 by jelo
I recommend to update LS5 first. I see no direct connection between the Jquery-UI and the export. LSS export would not contain any files. If the issue remains after the update, I recommend to open a bugreport and provide a screenshot of the exact error message.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Please Log in to join the conversation.

More
1 month 3 days ago #221699 by DenisChenu
? There are no relation between SurveyTheme and admin part (except in SurveyTheme editor).
Activate consoçle and check if you have JS error maybe.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now