Two factor admin login plugin not working with Limesurvey 4.2?

More
6 months 4 weeks ago #198653 by kjnerhus
I tried to install the .zip, but the message says that the plugin is not compatible.
And now I cannot find the plugin in the Limestore either.

Is someone working on a fix for LS 4.2?

Please Log in to join the conversation.

LimeSurvey Partners
More
6 months 4 weeks ago #198688 by DenisChenu
Who is the author ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

More
6 months 4 weeks ago #198689 by kjnerhus
Authors are Markus Fluer and Eddy Lackmann.
There is a news post by cdorin announcing the plugin:
www.limesurvey.org/forum/news/118111-two...tication-is-now-live

Please Log in to join the conversation.

More
6 months 4 weeks ago #198726 by DenisChenu
Then : you must contact LimeSurvey support team.
www.limesurvey.org/customer-support/contact-us

I don't remind, but what is the licence of distributed plugin ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

More
6 months 4 weeks ago #198728 by kjnerhus
Support is only for hosting on Limesurvey servers, it says.

I downloaded the plugin from the Limestore.

Please Log in to join the conversation.

More
6 months 4 weeks ago #198729 by DenisChenu

kjnerhus wrote: I downloaded the plugin from the Limestore.

Did you have a licence file ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

More
6 months 4 weeks ago #198730 by kjnerhus
Not sure I understand what you mean. Is that necessary for that plugin?

Please Log in to join the conversation.

More
6 months 4 weeks ago #198731 by DenisChenu
No,

But : if there are a free licence : another devlopper can work on it.
If there are not : another dev must start from scracth.

See en.wikipedia.org/wiki/Free_software

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

More
6 months 4 weeks ago #198732 by kjnerhus
Found this in the plugin:
* Plugin to enable two factor authentication for LimeSurvey Admin Backend
* @author Markus FLür <This email address is being protected from spambots. You need JavaScript enabled to view it.>
* @license GPL 2.0 or later

Please Log in to join the conversation.

More
6 months 4 weeks ago #198751 by DenisChenu
OK,

Then any dev can update this plugin.
See www.limesurvey.com/integration

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

More
4 months 2 weeks ago #202781 by eddylackmann
So I released the version 1.2.4 today (See it on LimeStore LimeStore ) and it's fully compatible with LS4 ;)

Eddy Lackmann

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now