maintenanceMode : set your LimeSurvey instance in maintenance for public

More
2 years 3 months ago #169256 by DenisChenu
maintenanceMode are totally compatible with 3.8 and up version. Need renderMessage new version too.

The new version are not compatible with LimeSurvey 2.73 and lesser version.

See gitlab.com/SondagesPro/renderMessage and gitlab.com/SondagesPro/maintenanceMode

You have 2 2.73 version on LimeSurvey2 fork.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.
The following user(s) said Thank You: ritapas
The topic has been locked.
More
1 year 5 months ago #182276 by ritapas
Hello,
I believe this is a much needed plugin, thank you for your work.
I've read in the latest commits that a similar functionality, maybe not so complete, has recently been included in the current development version.
At the moment we cannot switch to that one, tough.
Do you think the plugin might work also for version 3.15? Would you use some testing by our side or, it is completely incompatible with such version?
The topic has been locked.
More
1 year 5 months ago #182284 by DenisChenu
I diodn't test on 3.15, but since it work in 3.8 (and are not lesser than 3 compatible) : it must work …

Totally unsure for 4.0 and up.

About future feature (only for 4.0) : if yopu think it lack some option : open a feature request linked with it.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.
The following user(s) said Thank You: ritapas
The topic has been locked.

Start now!

Just create your account and start using Limesurvey today.

Register now