intestazione colonne mancante in domanda array numeri

More
2 months 1 week ago #232210 by patrizia.angiolillo
Per favore aiutaci ad aiutarti e compila dove necessario:
La tua versione di LimeSurvey: 5.3.27+220725
Server proprio o LimeSurvey Cloud: server proprio
Tema: Vanilla

==================
Ciao a tutti,
sono nuovissima all'utilizzo di Limesurvey di cui sto usando la versione 5.3.27.
Nella mia survey ho una domanda a scelta multipla Q02 che, a seconda delle scelte, abilita una o più righe di una domanda array Q03. 
Se in Q03 clicco sulle opzioni di risposta "Scarso" o "Insufficiente" di un certo servizio, mi appare una domanda Q04 di tipo Array numeri, in cui devo indicare il livello di soddisfazione di alcuni aspetti, ma non mi appaiono le intestazioni di colonna (gli aspetti), ovvero le sotto-domande della scala X.

Preciso che: in Q04 ho sia un filtro Array Q02, sia equazioni di rilevanza in ogni sotto-domanda della scala Y 
Spero di essere riuscita a spiegare il problema.
Grazie
Patrizia 
Attachments:

Please Log in to join the conversation.

More
2 months 1 week ago #232212 by lfanfoni
a prima vista può sembrare un bug della versione che stai usando. Però per riprodurre il problema dovresti postare la survey in formato lss oppure il gruppo di domande in formato lsg

Se mi vuoi contattare, non mandare messaggi privati qui, bensì scrivi a lfanfoni at gmail.com
Per le livestream in italiano vai su: www.youtube.com/playlist?list=PLOSjjxAG9...SiiCsSz_JxIH7xJwLdPd
Le soluzioni LimeSurvey per l'Italia si trovano su: github.com/lfanfoni

Please Log in to join the conversation.

More
2 months 1 week ago #232217 by patrizia.angiolillo
Grazie per la risposta. Allego il file lsg.
Patrizia 
Attachments:

Please Log in to join the conversation.

More
2 months 1 week ago #232222 by lfanfoni
Ho provato a importare il gruppo su una versione aggiornata (5.4.1) e mi embra che funzioni (vedi screenshot allegato).
Forse è un bug che hanno risolto recentemente. Comunque ti allego anche il file lsg creato con la mia 5.4.1, prova a importarlo sulla tua e vedi se comunque il problema si risolve. In caso contrario credo ti convenga aggiornare il tuo limesurvey

Se mi vuoi contattare, non mandare messaggi privati qui, bensì scrivi a lfanfoni at gmail.com
Per le livestream in italiano vai su: www.youtube.com/playlist?list=PLOSjjxAG9...SiiCsSz_JxIH7xJwLdPd
Le soluzioni LimeSurvey per l'Italia si trovano su: github.com/lfanfoni
Attachments:

Please Log in to join the conversation.

More
2 months 1 week ago #232223 by patrizia.angiolillo
Grazie per la risposta. Ho provato ad importare il file, ma il problema persiste. Proverò ad aggiornare la versione o installarne una più recente in locale per verificare che in effetti sia un bug e ti aggiorno.
Grazie ancora.
Patrizia

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now