Welcome to the LimeSurvey Community Forum

Ask the community, share ideas, and connect with other LimeSurvey users!

problem accessing the limesurvey administration interface installed locally

  • ItsMeSchebbi
  • ItsMeSchebbi's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
1 month 2 weeks ago #260114 by ItsMeSchebbi
Aidez-nous à vous aider et remplissez le cas échéant :
Votre version de LimeSurvey : [3]
Propre serveur ou hébergement LimeSurvey : xammp 3.3.0
Thème/modèle d'enquête :
====== ======= =====
J'ai installé limesurvey 3 sur mon PC avec Xammp 3.3.0. depuis janvier 2024.
J'ai crée 12 enquêtes avec succès.
Aujourd'hui, le 08/04/2024 je n'ai plus accès à mon interface d'administration :
je suis redirectionné vers une URL de mise à jour forcée de la base de données avec une erreur :

Erreur :  Vous ne pourrez pas faire la mise à jour car votre version précédente de LimeSurvey est trop ancienne.
Veuillez d'abord mettre à jour vers la version 2.6.4 ou toute autre version 2.x plus récente avant de faire la mise à jour vers la version 3.x.

des suggestions ?
merci
 

Please Log in to join the conversation.

  • Joffm
  • Joffm's Avatar
  • Offline
  • LimeSurvey Community Team
  • LimeSurvey Community Team
More
1 month 2 weeks ago #260118 by Joffm
Please, write English in this part of the forum.
Or use the French part.

Volunteers are not paid.
Not because they are worthless, but because they are priceless
The following user(s) said Thank You: ItsMeSchebbi

Please Log in to join the conversation.

  • ItsMeSchebbi
  • ItsMeSchebbi's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
1 month 2 weeks ago #260122 by ItsMeSchebbi
I installed limesurvey 3 on my PC with Xammp 3.3.0. since January 2024.
I have successfully created 12 surveys.
Today, 04/08/2024 I no longer have access to my administration interface:
I am redirected to a forced database update URL with an error:

Error: You will not be able to update because your previous version of LimeSurvey is too old.
Please update to version 2.6.4 or any newer 2.x version first before updating to version 3.x.

suggestions ?
THANKS

Please Log in to join the conversation.

More
1 month 2 weeks ago - 1 month 2 weeks ago #260125 by yelacc
Hello, could it be due to an active VPN?
Sometimes VPNs also inhibit local traffic.  ­­­­­­­­­
Last edit: 1 month 2 weeks ago by yelacc.

Please Log in to join the conversation.

  • ItsMeSchebbi
  • ItsMeSchebbi's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
1 month 2 weeks ago #260126 by ItsMeSchebbi
I don't think so!
I just use my local pc width no Active VPN connection 
I installed XAMMP3.0.0
and then Limesurvey3.
I used the admin interface very comfortably.
NOTE: I still had a notification telling me that my limesurvey version would no longer be supported and I admit that I ignored it.
suddenly I can't even access the login and pwd prompt.
On the other hand I am directly redirected to the URL: http://localhost/limesurvey/index.php/admin/databaseupdate/sa/db
and as a result, it shows me an error:
Error: You will not be able to update because your previous version of LimeSurvey is too old.
Please update to version 2.6.4 or any newer 2.x version first before updating to version 3.x.

Please Log in to join the conversation.

Lime-years ahead

Online-surveys for every purse and purpose