Are all versions below 4.0 affected by this critical Vulnerability?

More
2 weeks 1 day ago #218391 by takuan
I read that versions below 4.0 can be exploited in this way: www.cvedetails.com/cve/CVE-2019-25019/

Is this true? Or are the new versions like 3.27 not affected?

Please Log in to join the conversation.

More
2 weeks 1 day ago #218394 by DenisChenu

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now