settings on Limesurvey for Internet Explorer

More
4 months 6 days ago #203367 by nicolae_stan93
Hi,

An admin user run a survey and some final survey users have issue/errors on using Internet Explorer.
LimeSurvey -Version 4.1.8+200302

There is any setting for Limesurvey to run better/optimize on Internet Explorer.The admin user complains that in previous version (I dont know which one) used fine.

She recommanded to use on another browser.

Thank you!

Please Log in to join the conversation.

LimeSurvey Partners
More
4 months 6 days ago #203369 by DenisChenu
> The admin user complains that in previous version (I dont know which one) used fine.

My personnal opinion : if it's a 3.X version : maybe better to get back to 3.X version …
community.limesurvey.org/downloads/

In fact : LimeSurvey GMBH hosting are still at 3.X version …

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.
The following user(s) said Thank You: nicolae_stan93

Please Log in to join the conversation.

More
4 months 6 days ago #203372 by nicolae_stan93
Thank you.

But can you recommand a version higher 4.X to upgrade because with upgrade I escape quicker. With downgrade I have to uninstall the version an install the new version.

Please Log in to join the conversation.

More
4 months 5 days ago #203378 by DenisChenu
You can check with upgrade to a new version, but clearly : My personnal opinion is stay on 3.X for production.

And you can report the issue with IE11 on V4.3.6 (and up)

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.
The following user(s) said Thank You: nicolae_stan93

Please Log in to join the conversation.

More
4 months 5 days ago - 4 months 5 days ago #203393 by holch

With downgrade I have to uninstall the version an install the new version.


You can run LS 3.x and LS 4.x in parallel, no problem. But I understand that downgrading is significantly more work, because you CAN NOT transfer data from LS 4 to LS 3.

In anyway, I think currently there is no version of LS 4.x that we can recommend to upgrade to. Of course, you should always be on the newest. But this will not guarantee that the errors are solved. Some will, others won't.

At the moment, I would totally refrain from using LS 4.x for production. There are just too many open bugs that need to be fixed over the next couple of months (but please make bug reports for all problems that you encounter with LS 4.x, only that way LS 4.x will become really stable one day).

So upgrade to the latest LS 4.x available in the download section and see if it resolves the problem.

But, if possible, install LS 3.x in parallel and run the next surveys on that version, until LS 4.x is more stable.

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.
Last edit: 4 months 5 days ago by holch.
The following user(s) said Thank You: DenisChenu, cdorin, nicolae_stan93

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now