can not get "bounce tracking system" to work

More
2 weeks 4 days ago #201786 by edv
Hello,

i have a fresh install of LS 4.3.1 on a Debian system where i can not get the bounce tracking system to work.
I followed manual.limesurvey.org/email_bounce_tracking_system but had no success.

I have php7.3.14 installed. The php-imap module is enabled.
I use postfix and courier (imap + pop3).

I have configured the e-mail address of an local user (which exists...) as bounce address in both, the global config and at a test survey.
If i use broken mail addresses for tests the bounce messages are coming to the users mailbox.
courier works on 127.0.0.1:110 (pop) and 127.0.0.1:143 (imap). I can verify its working, telneting to on of the ports and giving the necessary commands (user, pass...)
All OK.
The courier installation is only for Limesurvey, only one user, only for bounce tracking.
The bounce messages are there in the users Maildir, but LS dont want to read it.

When i try to use it on the survey (start bounce processing), nothing happens.
Even when i use a false password or such. No reaction, no messages.
When i look at the ports 110 / 143, there is no traffic, not a single packet.
(Imap and Pop are only on the local machine, so i dont need any ssl or such)

Can anyone help here? Any advice?


regards
edv

Please Log in to join the conversation.

LimeSurvey Partners
More
1 week 5 days ago #202048 by Klangreich
I can copy that behaviour on my limesurvey installation.

Please Log in to join the conversation.

More
1 week 5 days ago #202050 by tpartner
Please submit a bug report.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Official LimeSurvey Partner - partnersurveys.com

Please Log in to join the conversation.

More
1 week 5 days ago #202054 by Klangreich
Seems like the bug report already exists:
bugs.limesurvey.org/view.php?id=16269

Please Log in to join the conversation.

More
1 week 5 days ago #202055 by edv
Yes. I already filed a bug report.
The following user(s) said Thank You: DenisChenu

Please Log in to join the conversation.

More
1 week 4 days ago #202061 by holch

Seems like the bug report already exists:
bugs.limesurvey.org/view.php?id=16269

Then comment on it. The more activity it gets, the higher the chances that the developers will have a look at it quickly.

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.
The following user(s) said Thank You: DenisChenu

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now