Class 'limesurvey\pluginmanager\PluginEvent' not found

More
1 year 2 months ago #184315 by ragareddy
While upgrading from limesurvey2.62 version to 3.17 version,I had been Facing This Error Can Anyone please Suggest.
The topic has been locked.
LimeSurvey Partners
More
1 year 2 months ago #184321 by DenisChenu
You have an old plugin : must delete or update this plugin.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.
The following user(s) said Thank You: ragareddy
The topic has been locked.

Start now!

Just create your account and start using Limesurvey today.

Register now