Survey aktiviert, Preview war ok, Screen ist aber jetzt leer...

More
1 month 6 days ago #217451 by StefStefStef
Hallo, 

ich habe mein Survey aktiviert: 
agileculturecode.limesurvey.net/876955?lang=en

folgt man dem Link erscheint eine leere Seite, mit nur der "next" Taste... 

Das Survey Preview sah gut aus.... 

Wo liegt der Fehler? 

Vielen Dank für Hilfe!
Stefanie

Daten; 
Ich nutze die Version: 
Version 3.26.4
Das Survey läuft über Lime Survey`s server (Expert Paket)

Please Log in to join the conversation.

More
1 month 6 days ago #217452 by jelo
Bei mir erscheint Text und der Next-Button.

Persönlich stört mich die Verwendung von "Comic Sans MS,cursive" als Schrifttyp.
Die Gegenposition sei aber auch erwähnt:
www.sueddeutsche.de/digital/schriftart-s...comic-sans-1.3414225

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Please Log in to join the conversation.

More
1 month 6 days ago #217453 by StefStefStef
Ok, danke! vielleicht liegt es an meinem Browser.

Please Log in to join the conversation.

More
1 month 6 days ago #217459 by holch
Ich sehe ebenfalls jede Menge Text (den sowieso keiner liest, mit Buchempfehlungen, etc. ;-) ) und dann kann man auf "Next" klicken und wird nach der Email, Name, etc. gefragt.

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now