Zweisprachigkeit von Subfragen funktioniert bei einzelnen Fragen nicht.

More
5 days 23 hours ago #217146 by ipgt_caforecasting
Liebe Community,

bei zwei Fragen funktioniert es nicht, für die Subfragen beide Sprachen (in unserem Fall engisch und russisch) zu hinterlegen. Die andere Sprache wird jeweils überschrieben. Das Problem tritt nur bei zwei Fragen auf, bei allen anderen klappt es reibungslos.

Wir haben eine frisch installierte neueste Limesurvey-Version auf einem Server bei Ionos.

Kennst jemand das Problem?
Sebastian

Please Log in to join the conversation.

More
5 days 23 hours ago #217149 by ipgt_caforecasting
Ich habe es jetzt selbst lösen können. Quick add ging nicht, aber über alles löschen und manuell Zeile für Zeile hinzufügen.

Please Log in to join the conversation.

More
5 days 23 hours ago #217150 by Joffm
Das kannst Du auch mit der "Schnellübersetzung" machen.
Hat den Vorteil, dass man beide Sprachen nebeneinander sieht.

Joffm


Volunteers are not paid.
Not because they are worthless, but because they are priceless

Please Log in to join the conversation.

More
5 days 22 hours ago - 4 days 22 hours ago #217154 by holch

Wir haben eine frisch installierte neueste Limesurvey-Version auf einem Server bei Ionos.


Gut, dass du das selbt gelöst hast. Für die Zukunft bitte immer die Versions-Nummer angeben.

Warum?
1. Was heute die neueste LS-Version ist, kann morgen schon nicht mehr der Fall sein.
2. Aktuell gibt es 2 Zweige die aktiv entwickelt werden und daher gibt es 2 "neueste" Limesurvey-Versionen (LS 3.x und LS 5.x).

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.
Last edit: 4 days 22 hours ago by holch.

Please Log in to join the conversation.

More
5 days 3 hours ago #217176 by ipgt_caforecasting
Alles klar, werde ich in Zukunft beachten. Schöne Grüße!

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now