Mehrsprachige Vorgabe Antworten: nur Basissprache wird angezeigt

More
1 year 2 months ago #184657 by ecoplan
LIebes Forum

Ich habe eine Umfrage mit Basissprache Deutsch und zusätzlicher Sprache Französisch. Wenn ich bei einer "mehrfache kurze Texte" Frage die Vorgabe-Antworten der Teilfragen in beiden Sprachen erfasse und dann die Umfrage starte, werden sowohl in der DE- wie auch in der FR-Variante jeweils nur die DE-Vorgabe-Antworten angezeigt.

Nach längerem Testen vermute ich einen Bug in LS.

Wenn niemand widerspricht würde ich darum bitten, dass ein erfahrener LS-User diesen Bug meldet im Bugtracker. Ich krieg das nicht hin.

Und: hat jemand einen Tip für einen Workaround?

Ich benütze Version 3.16.0+190225
Attachments:

Please Log in to join the conversation.

LimeSurvey Partners
More
1 year 2 months ago #184661 by ecoplan
Danke jelo für den Test in LS 3.17!

Ich versuche gleich, das Update meines LS zu machen.

Please Log in to join the conversation.

More
5 months 2 weeks ago #194432 by sheegna
so geht es mir auch und ich verstehe die Antwort nicht
Ich habe vier Sprachen und wenn ich die anderen Sprachen eingebe - es kommt in allen die aktuell eingegebene Sprache an und wird in allen Sprachen angezeigt.

Please Log in to join the conversation.

More
5 months 2 weeks ago #194434 by Joffm
Hallo, sheegna,
naja, die Antwort von jelo sagte ja nur: "Ich kann es in Version 3.17.0 nicht reproduzieren; versuche ein Update"

Und ich habe gerade in 3.21.4. ein Beispiel gebaut und sehe kein Problem mit den Vorgabeantworten. Welche Version benutzt Du?
Deutsch:


Englisch:


Im Ernstfall solltest Du dann zumindest ein paar screenshots zeigen.

Bis dann
Joffm


Volunteers are not paid.
Not because they are worthless, but because they are priceless
Attachments:

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now