Perte de console de Limesurvey

More
5 days 4 hours ago #199834 by yniquet
Nous avons un questionnaire en production ou il y a eu 6500 réponses, il arrive que la console se mette à tourner dans le vide, cela provoque l'arrêt de l'écriture dans le acces_log de limesurvey et met un message d'erreur dans le error_log au niveau d'apache.

Limesurvey 3.14.6
Apache 2.4
PHP 7.3

Voici les logs, arret du logging de 10.33 a 10.49 même s'il y avait de l'activité sur apache

10.141.43.23 - - [22/May/2020:10:33:03 -0400] "GET /index.php/admin/survey/sa/getAjaxQuestionGroupArray/surveyid/217983?YII_CSRF_TOKEN=VTNHMEp0TGhodUhfbVd1NDVJQmcyS0hMfnlETm45azAhcQKzQ2SoNgtktmnwHOR-PIiDiD694Ji5Bue_Ghl4Og%3D%3D HTTP/1.1" 302 - " limesurvey.mern.gouv.qc.ca/index.php/adm...owse/surveyid/217983 " "Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/81.0.4044.92 Safari/537.36"
10.141.43.23 - - [22/May/2020:10:49:13 -0400] "GET /index.php/admin/survey/sa/getAjaxMenuArray/surveyid/217983?YII_CSRF_TOKEN=VTNHMEp0TGhodUhfbVd1NDVJQmcyS0hMfnlETm45azAhcQKzQ2SoNgtktmnwHOR-PIiDiD694Ji5Bue_Ghl4Og%3D%3D&position=side HTTP/1.1" 200 3915 " limesurvey.mern.gouv.qc.ca/index.php/adm...owse/surveyid/217983 " "Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/81.0.4044.92 Safari/537.36"

Log d'apache
zend_mm_heap corrupted

Merci pour l'aide

Please Log in to join the conversation.

LimeSurvey Partners
More
4 days 13 hours ago #199850 by DenisChenu

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now