Limesurvey 3 PasswordRequirement

More
2 months 3 weeks ago #197091 by jeremyp
Bonjour,

Est-il possible d'adapter le plugin PasswordRequirement présent dans le core de la branche 4 à une version 3 ? J'ai récupéré les fichiers, réussi à ce qu'il soit reconnu et activable dans le gestionnaire de plugins mais lorsque je souhaite modifier le mot de passe d'un utilisateur avec un password ne respectant pas les critères minimaux celui-ci est tout de même autorisé.

Merci.

Please Log in to join the conversation.

LimeSurvey Partners
More
2 months 2 weeks ago #197200 by DenisChenu
Non

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now