Lenteur de connexion

More
1 year 4 months ago #179830 by frankbern789
Bonjour,

Depuis peu, ça prend beaucoup de temps (entre 1 et 2 minutes) pour me connecter à LimeSurvey (avec un compte admin ou super admin). Avant, c'était instantané. Une fois dedans, la navigation est correcte. J'ai essayé avec les deux versions que j'ai (2.54 et 3.15) et c'est lent (ce qui n'était pas le cas il y a une couple de semaines je le rappelle).

Pour tester, je me suis créé un compte utilisateur normal et la connexion est instantanée.

Qu'est-ce qui pourrait expliquer ce comportement?

Merci.

Please Log in to join the conversation.

LimeSurvey Partners
More
1 year 4 months ago #179838 by DenisChenu
Replied by DenisChenu on topic Lenteur de connexion
Ou est tu hébergé ?

Sinon : tente de désactiver la mise à jour automatique
C'est dans le fichier config.php : manual.limesurvey.org/Optional_settings#Update

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
1 year 4 months ago #179907 by frankbern789
Replied by frankbern789 on topic Lenteur de connexion
En désactivant la mise à jour automatique, mon problème a été résolu.
Merci.
The following user(s) said Thank You: DenisChenu

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now