Je ne peux plus ouvrir mon questionnaire

More
2 years 5 months ago #163222 by ggeb
Bonjour,
après avoir fini un beau et long questionnaire j'ai voulu le partagé avec mes chefs. J'ai du faire une fausse manip et je n'ai plus acces à la fonction test (la grosse roue crantée) de mon questionnaire. Un onglet s'ouvre et me demande un code.
uand j'entre mon mot de passe voila le message que j'ai:
"C'est un questionnaire en accès restreint. Vous devez avoir une invitation valide pour y participer."
Pouvez vous m'aider svp. Je débute, je pensais m'en être bien sortie et ben non...
Merci d'avance pour vos réponses!

Please Log in to join the conversation.

LimeSurvey Partners
More
2 years 5 months ago #163224 by cristal35
Bonjour,
il suffit de désactiver le questionnaire puis de le réactiver en demandant l'accès public.

L'accès restreint est un accès qui permet d'envoyer des invitations. Il suffit de saisir des contacts (ou d'importer un fichier csv avec les mails des personnes) , de générer les invitations (code unique par personne) puis d'envoyer les invitations. Ce mode permet une seule réponse par personne.

Please Log in to join the conversation.

More
2 years 5 months ago #163225 by Nickko
Tu l'as activé ?

Nickko
Head of ergonomics, UX & UI.

Please Log in to join the conversation.

More
2 years 5 months ago #163253 by ggeb
Merci pour cette réponse rapide! Mais je n'ai pas encore activé mon questionnaire. J'y ai accès je peux faire des modifications et tester question par question mais plus faire le test complet.

Please Log in to join the conversation.

More
2 years 5 months ago #163254 by Nickko
Tu as activé les invitations ?

Nickko
Head of ergonomics, UX & UI.

Please Log in to join the conversation.

More
2 years 5 months ago #163266 by ggeb
quand je vais dans paramètres généraux puis invitation tout est coché "non" sauf "Utiliser le format HTML pour les courriels d'invitation" qui est coché "oui".
Je suis allée dans "permission du questionnaire" (la petite feuille avec la clé dessus) et j'ai réussi à y entrer un de mes chefs.
Quand je vais dans créer et éditer les utilisateurs, j'apparais avec un crayon et je ne peux pas me selectionner.
Quand je vais dans groupe d'utilisateurs rien n'est inscrit.
Je n'ai rien touché d'autre comme fonctionnalités.

Please Log in to join the conversation.

More
2 years 5 months ago #163267 by ggeb
Ca y est c'est résolu! J'avais une "table des invitations" (c'est peut être ca que tu entendais par activer les invitations.
Bref, j'ai "désactivé" et maintenant j'ai la main sur mon questionnaire!
Merci bcp pour votre aide et votre réactivité!
Bonne journée!

Please Log in to join the conversation.

More
1 month 3 weeks ago #199591 by GenevieveDery2020
Bonjour,

J'étais entrain d'intégrer des questions à mon questionnaire. (Il n'est donc pas activité) et j'ai cliqué sur la roulette Enregistrer et fermer comme je fais pour toutes les autres questions.

Aussitôt, la roulette chargeait sans cesse. J'ai actualisé la page et je n'ai pas été capable de retourner à mon questionnaire à nouveau depuis que cette situation est survenue.

Lorsque je me connecte sur LimeSurvey, je clique sur « Questionnaire » et lorsque je pèse dessus, il n'ouvre plus.

Que dois-je faire?

Please Log in to join the conversation.

More
1 month 3 weeks ago #199621 by DenisChenu
Merci de ne pas poser plusieurs fois la même question
Merci de ne pas phagocyter les sujets des autres avec un tout autre sujet
Merci de ne pas remonter des sujets de plus de 1 an sans excellent raison
Merci de poser sa question au bon endroit
forums.limesurvey.org/forum/installation...pen-my-questionnaire

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now