Requirements for LimeSurvey 3.27.7

More
6 days 18 hours ago #223522 by Romann
Hello everyone,

I am a new user of LimeSurvey and i have some questions for install et use LimeSurvey 3.x (3.27.7)

Apart from PHP and MySQL, what do I need to set up LimeSurvey?

thank you for your answers.

Sincerely

Please Log in to join the conversation.

More
6 days 17 hours ago #223526 by jelo
*MySQL 5.5.3 or later OR Microsoft SQL Server 2005 or later OR Postgres 8.1 or later
*PHP 5.5.9 or later with the following modules/libraries enabled:
    *mbstring (Multibyte String Functions) extension library
    *PDO database driver for MySQL (pdo_mysql or pdo_mysqli) or Postgres (pdo_pgsql) or MSSQL (pdo_sqlsrv for Windows and pdo_dblib for Linux)

If you are doing a complete new installation please refer to the manual at
manual.limesurvey.org/Installation

 

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users
The following user(s) said Thank You: Romann

Please Log in to join the conversation.

More
6 days 17 hours ago #223527 by Romann
I will read the manual.

Thank you for your answer

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now