Downgrade from 4.3 to 3.6.5

More
2 weeks 2 days ago #208195 by designer
Hello to all,
I accidentally installed version 4.3 which I only saw later which is not stable.
Can I downgrade to 3.6? Will you help me?
Actually after installing 4.3 only 5 surveys were added I tried to export only those surveys in .lss format and import them in the old version and it gives me an error. How do I import only those 5 surveys in the old version?
Or how do I downgrade to the stable version?

Thanks

Please Log in to join the conversation.

LimeSurvey Partners
More
2 weeks 2 days ago #208201 by DenisChenu
I don't know solution to downgrade ...

For export/import : maybe you can try TXT (Tabular-Separated-Value) export for the survey and VV for the data.
Lss are incompatible ....

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now