Question group description not showing up during test

More
1 week 3 days ago #220665 by lilyluber99
I have included the instructions for the questionnaires I have programmed in the description of the question group, where I believe it should go. However, when I test out any of my question groups, the description never shows up. This is the last thing stopping me from starting data collection, as I cannot open my survey without the instructions available for participants. Have I put the instructions in the wrong spot, or is there something I need to select to make it visible? I am new to LimeSurvey and would appreciate any help available. Thank you!

Please Log in to join the conversation.

More
1 week 3 days ago #220669 by holch
OK, as you are new I will go easy on you. ;-)

But your post is lacking some very basic information for us to help:

What is your Limesurvey version?
Is it hosted by yourself/your organisation or is it on the SaaS Service of Limesurvey?
What template do you use?
What settings did you use to show the question group descriptions?

This is how the setting looks under LS 3 (LS5 should be similar):

 

What is your setting there?

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.
Attachments:
The following user(s) said Thank You: DenisChenu, tpartner, lilyluber99

Please Log in to join the conversation.

More
5 days 18 hours ago #220809 by lilyluber99
Thank you for the help! I will do my best to answer your questions.
I am using LimeSurvey off of my university's online portal, and the version is "2.65.1+170522". The template is currently set to default. I have also found the option to show the description, and it was already set to "show both".
A colleague of mine said that they description may only show up once we activate it... is this possible? Thank you!

Please Log in to join the conversation.

More
5 days 17 hours ago #220812 by Joffm
Hi,

A colleague of mine said that they description may only show up once we activate it... is this possible?

There is nothing to activate. If it is set to "show" it is shown.
IF there are no admins in your university who changed this - even in a standard template.

But IMHO the group description is not the place to display instructions
To display these you better use a question of type "text display".

Joffm

P.S.
Though I have only the latest release of this outdated version (2.73) you may send your survey as lss export. Let's see.


Volunteers are not paid.
Not because they are worthless, but because they are priceless

Please Log in to join the conversation.

  • tammo
  • tammo's Avatar
  • Away
  • Official LimeSurvey Partner
  • Official LimeSurvey Partner
  • User support
More
5 days 3 hours ago #220820 by tammo
Please be aware that your version (2.65.1+170522) is dated from 2017, May. Many issues and security issues have been solved since.

I would recommend you informing the administrator that updating the installation is a very good idea.

Tammo


Tammo ter Hark at Respondage
For Limesurvey reporting, education and customized themes
respondage.nl
The following user(s) said Thank You: holch

Please Log in to join the conversation.

More
4 days 20 hours ago #220838 by holch

updating the installation is a very good idea.

Agreed!

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now