Survey not ending despite quotas setting

More
1 month 2 weeks ago #218674 by p1056825
Hello dear Limesurvey users, 

Newbie here. I am using LimeSurvey version 3.25.10+210228 for a research project. I think I followed the manual quite closely for setting quotas, but I am still having problems with limiting certain participants to continue with the survey. This is why I am turning to this forum for help.
There are two profiles of participants that I would like to refrain from completing my survey: (1) participants who check YES in one of 8 exclusion criteria (or NO exceptionally for the first question), and (2) participants who do not consent to participate in the online survey. I have tried many quotas settings, for example: (1) creating one quota for each exclusion criterion, and (2) creating one quota regrouping all of the exclusion criteria, as respectively shown here:    

However, as already mentioned, none of these quota settings seem to work, as the pop-ups with the survey end notification are not shown, and the survey is continued as if no limits were set. Here is the link to the survey (please click 'Quit and erase answers' when you are done running the test) limesurvey.criugm.qc.ca/index.php/789866?lang=fr  

Is there a kind soul who could show me how I should proceed from here, please? 
Thank you in advance and best regards, 
Nhi Nguyen
Attachments:

Please Log in to join the conversation.

More
1 month 2 weeks ago #218679 by holch
The second approach is definitely wrong, because respondents would only be screened out if they respond exactly how you specified these 8 questions. Because these conditions are added as "AND" and therefor it would only screen them out if they give the "wrong" answer in ALL questions, but what you want is if they give the wrong answer in ANY of the questions, no matter if all the others are "correct" or not.

So the first approach with creating one condition per question would be the correct approach.

Here a couple of hints: Quotas do only work for questionnaires that are activated. If you test it without the questionnaire being activated they won't work.

Also, what does the 0 and 5000 stand for? I can't see this on your screenshots.

For screenouts you need to apply a "zero" quota. So you will allow "0" participants with a specific answer.

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.
The following user(s) said Thank You: p1056825

Please Log in to join the conversation.

More
1 month 2 weeks ago #218681 by p1056825
Hello,

Thank you so much for your quick reply! Thank you as well for mentioning the 5000 numbers. They were the limits set for the quota. I changed those limits to 0 and the first quota setting worked as you anticipated.

A big thank you+++!
Best regards,
Nhi Nguyen

Please Log in to join the conversation.

More
1 month 2 weeks ago - 1 month 2 weeks ago #218684 by holch
Well, the quota probably always worked as designed, you just didn't test 5001 times... ;-)

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.
Last edit: 1 month 2 weeks ago by holch.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now