Themes editor cannot be opened

More
2 weeks 6 days ago #211816 by annaf
Hi,
I try to access the themes editor from the tile on the start screen menu or via Configuration -> Themes.
The result is an error 500 mistake (500: Internal Server Error - ThemeOptionsController cannot find the requested view "./installedthemelist".).
The rest of the options are reachable like usable.
Complete LimeSurvey version number (& build): 4.4.4+210212.
I can't open new issue in the Bug reports because I can not connect to my user.
Thank you,
Anna Farber

Please Log in to join the conversation.

LimeSurvey Partners
More
2 weeks 5 days ago #211872 by holch
Hmmm, what does this question have todo with the Comfort Update?

Complete LimeSurvey version number (& build): 4.4.4+210212.

You are aware that this is an "unstable" version of Limesurvey, right?

I can't open new issue in the Bug reports because I can not connect to my user.

So you can't use your credentials that you use here on limesurvey.org to login? Then you should get in touch with the support.

You should be able to login with your credentials in Mantis.

Remember, a bug not reported is a bug not fixed (if it is a bug, because error 500 usually has to do with the local server rather than LS).

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.
The following user(s) said Thank You: DenisChenu

Please Log in to join the conversation.

More
2 weeks 4 days ago #211911 by annaf
Hi,
I opened an issue in the LimeSurvey support.
Them send me an email to reset my password in the LimeSurvey bugs system. I changed my password and logged in to this site.
After that, I opened an issue in the LimeSurvey bugs. I have already received a solution for this bug from them.
Best regards,
Anna
The following user(s) said Thank You: DenisChenu

Please Log in to join the conversation.

More
1 week 5 days ago #212186 by PrenzelC
Hi Anna,
we have the same problem. Please post the solution here.
Thank you
Claus

Please Log in to join the conversation.

More
1 week 5 days ago #212187 by annaf
Hi Claus,
You can see a bug report for this issue here :https://bugs.limesurvey.org/view.php?id=17061.
The solution that proposed by eddylackmann at 2021-02-10 19:06:45:
mod - application/views/themeOptions/index.php
add - application/views/themeOptions/installedthemes.php.
Best regards,
Anna

Please Log in to join the conversation.

More
1 week 5 days ago #212189 by PrenzelC
Thank you Anna,
Bug is fixed. :-)
Best regards Claus

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now