ComfortUpdate bug

More
2 years 7 months ago #169848 by Ilegli_62473
Hi !


We have version 3.9.0+180604 and not possible to make ComfortUpdate to last version 3.10.0 (build 180611) or 3.11.0+180612 ?


LimeSurvey is still blocked by ComfortUpdate users ??
The topic has been locked.
LimeSurvey Partners
  • LouisGac
  • LouisGac's Avatar
  • Visitor
  • Visitor
2 years 7 months ago #169851 by LouisGac
Replied by LouisGac on topic ComfortUpdate bug
it will be available today or tomorrow.
just wait a bit.
The topic has been locked.
More
2 years 7 months ago #169855 by Ilegli_62473
Replied by Ilegli_62473 on topic ComfortUpdate bug
Ok Thanks ;)
The topic has been locked.

Start now!

Just create your account and start using Limesurvey today.

Register now