Cannot upgrade from: Version 2.6.4-lts (Build 170202) -to- 2.65.1 (Build 170522)

More
3 years 1 month ago #155399 by adamdub
Hi there. Has anyone received the following error (in red):

"you have an error, or a notice, inside your local installation of limesurvey. See : "

This happens in the "File system" phase of the upgrade.

Everything checks out green and writable ahead of this phase.

What does this mean and what should I do?

Please help.

Thanks,

Adam

Adam Dub
AutoFile, Inc.
The topic has been locked.
LimeSurvey Partners

Start now!

Just create your account and start using Limesurvey today.

Register now