How to create a question with a equation?

More
1 year 3 months ago #205886 by torilee93
Hello,

Sorry if this seems like a very simple question.
I have one question type set up as a numerical input called dogweight
And another question set up as a equation type. Called PV. In the equation I put PV: dogweight/0.025

After I save and test this I do not get a result. Am I missing something? It's probably something obvious :lol:

Thank you for your help and time.

- Tori
The topic has been locked.
More
1 year 3 months ago #205887 by holch
Did you use "{}" around the equation?
{dogweight/0.025}

This works for me (needs to be in the question text of your equation question of course)

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.
The following user(s) said Thank You: torilee93
The topic has been locked.
More
1 year 3 months ago #205888 by holch
Also: What means "I do not get a result"? You should at least see the text "dogweight/0.025" written in your equation question. Otherwise you have put the equation in the wrong place.

Do not put the equation into "Logic" --> "Equation", but in the "Question" field, where normall the text of the question goes.

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.
The following user(s) said Thank You: torilee93
The topic has been locked.
More
1 year 3 months ago #205893 by torilee93
@holch

Thank you so much! My issue was I was putting it in the "Equation" area. After moving it to the Question field it works.

- Tori
The topic has been locked.

Start now!

Just create your account and start using Limesurvey today.

Register now