Upload turn blank with Google Chrome

More
1 month 1 week ago #201753 by criugmls
Here are the Console and Network events

Attachments:

Please Log in to join the conversation.

More
1 month 1 week ago #201779 by DenisChenu
For all checker : test this update : github.com/LimeSurvey/LimeSurvey/pull/1445/files
Remind to reset asset .

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

More
1 month 1 week ago #201816 by criugmls
How do I "reset asset" ?

Please Log in to join the conversation.

More
1 month 1 week ago - 1 month 1 week ago #201825 by criugmls
Adding theses lines
// For Chrome
iframe.src == "javascript:false" ||
iframe.src == "javascript:false;" ||
it breaks the upload (tested on Windows Chrome and Firefox, Ubuntu Chrome and Firefox, Mac Firefox)

stays on sending. .. ... .... .....
See gif attached
Attachments:
Last edit: 1 month 1 week ago by criugmls.
The following user(s) said Thank You: DenisChenu

Please Log in to join the conversation.

More
1 month 1 week ago #201835 by criugmls
Commenting this line make it work again.
// iframe.setAttribute('srcdoc', this._settings.action);

Do you think I can change this on my production server (as this project is pretty urgent)?

Please Log in to join the conversation.

More
1 month 1 week ago #201854 by DenisChenu
No idea since i can reproduce the issue on *nux …

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now