Default setting for decimal_mark

More
1 year 3 months ago - 1 year 3 months ago #191454 by halliballi123
Hello,

I upgraded from LimeSurvey 2.xxx to LimeSurvey 3.20 when I now create a new survey the default setting for decimal_mark is dot before I upgraded it was comma.

Is there some menu where I can make comma default for all new surveys?
Or should the decimal_mark be bound to default language?

Default language in global settings is German.
Last edit: 1 year 3 months ago by halliballi123.
The topic has been locked.
LimeSurvey Partners
More
1 year 3 months ago #191465 by holch
I thought I recalled that there was a setting in the general settings for this before. But I looked at the demo and couldn't find the general setting. So maybe it was never there. I don't know.

Seems like you will have to adapt this on a survey by survey basis.

Maybe, but I don't know, there might be a setting that can be made in the config.php

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.
The topic has been locked.
More
1 year 3 months ago #191468 by halliballi123
I wonder why it has worked for so many years and now the behaviour changed.

Problem is, it's not me who creates surveys it's my 45 users. ...
The topic has been locked.
More
1 year 3 months ago #191477 by holch
Well, I can't answer this. Sometimes the developers make decisions...

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.
The topic has been locked.
More
1 year 3 months ago #191484 by halliballi123
You are right. I create a feature request.
Thank you
The topic has been locked.

Start now!

Just create your account and start using Limesurvey today.

Register now