When are the survey elements created?

More
1 year 3 months ago #182333 by tammo
Do not delete the temp dir itself, just the contents, I reckon.

Tammo


Tammo ter Hark at Respondage
For Limesurvey education and customized themes
respondage.nl
The topic has been locked.
More
1 year 3 months ago #182334 by LarryMartell
Yes, I tried that as well. No joy.
The topic has been locked.
More
1 year 3 months ago #182336 by tpartner
In application/config/config.php, set debug to 1. That will cause the files to be loaded directly from the theme directory, not the assets manager.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Official LimeSurvey Partner - partnersurveys.com
The topic has been locked.
More
1 year 3 months ago #182337 by LarryMartell
Don't want to make a change like that in a production server. I just want to know how to cause it to reload on demand when I have new code to install.
The topic has been locked.
More
1 year 3 months ago #182339 by tpartner
You're welcome.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Official LimeSurvey Partner - partnersurveys.com
The following user(s) said Thank You: holch
The topic has been locked.
More
1 year 3 months ago #182370 by holch
Well, I personally wouldn't want to run a production server with a non supported version of the software, but this is just me...

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.
The following user(s) said Thank You: DenisChenu
The topic has been locked.

Start now!

Just create your account and start using Limesurvey today.

Register now