Date/Time type question capturing fill in date only

More
1 year 4 months ago #185883 by BusyBonsai
Dear Limes,

this survey runs on version 2.73.0+171219 and Offline surveys app Version 1.53

we are running a survey dual mode online and offline. There is three date/time questions where respondents are asked to submit a date. When filling in via offline surveys app and synchronizing towards LS, its saving only the fill in date (see attached screenshot), no matter what date actually was picked.

When filling in the same survey online it works fine.

To play around tackling this issue, I exported the question group out of the actual survey and imported it into a new one. You can find the .lss attached, if needed.

Any suggestions on how to fix this? Is this a (known) bug for Offlinesurveys?

Kind regards
Adam
Attachments:
The topic has been locked.
LimeSurvey Partners
More
1 year 4 months ago #185921 by aaskoura
Can you please refresh your survey and let me know if it is fixed now for you... LimeSurvey on newer releases have changed the structure of date questions, we are rushing to match those changes
The topic has been locked.
More
1 year 4 months ago #185948 by BusyBonsai
Dear aaskoura

now the date type questions are "greyed out" on the tablet / offline surveys version. I cant enter anything there. (if relevant: Online version is still functioning)
The topic has been locked.
More
1 year 4 months ago #185949 by aaskoura
please send me your survey public url privately at support[at]offlinesurveys.com
The topic has been locked.

Start now!

Just create your account and start using Limesurvey today.

Register now