Surveys do not progress

More
1 year 11 months ago #171391 by helenamvalente
Hi,

I'm trying to setup the survey in offline survey app but the 'next' and 'submit' button do not appear. So the survey doesn't progress. I've check all the configuration by the 'requirements' and everything is ok. Can you help me?

He is the link of one survey as example: worldlaboratories.org/limesurvey/index.php/614749?lang=pt

It works perfectly fin in the web version.

Thank you!

Helena
The topic has been locked.
LimeSurvey Partners
More
1 year 11 months ago #171473 by jelo
Replied by jelo on topic Surveys do not progress
I recommend to contact the people from the android offline app. They might can check the surveyfile. It sounds like a bug.
www.offlinesurveys.com/

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users
The topic has been locked.
More
1 year 9 months ago #175136 by lfanfoni
Replied by lfanfoni on topic Surveys do not progress
I've the same problem. I'm testing OfflineSurvey app version 1.43 on LimeSurvey version 3.14.
I've tested two different standard themes (Vanilla and Bootstrap).
First filling-in is very slow and requires connection (I suppose), and buttons "Next" and "Send" are not shown.

Aiutaci a far crescere la comunità italiana di LimeSurvey: vai sul forum Italiano per richieste e soluzioni citando sempre la versione usata, non scrivere in privato, suggerisci modifiche o nuove traduzioni - www.limesurvey.org/forum/italian-forum/118441
The topic has been locked.
More
1 year 9 months ago #175379 by aaskoura
Replied by aaskoura on topic Surveys do not progress
I have just tested worldlaboratories.org/limesurvey/index.php/614749?lang=pt on one of our test apps and it looks ok... Are you still facing this issue?
The topic has been locked.

Start now!

Just create your account and start using Limesurvey today.

Register now