Umfrage enthält keine Fragen

More
1 month 2 weeks ago - 1 month 2 weeks ago #222637 by M.Geber
Ich habe eine Umfrage nach der Anleitung unsere Hochschule erstellt. Nachdem ich die Umfrage aktiv gestellt habe, bekommen Teilnehmer keine Fragen angezeigt. Ich habe meine Umfrage mehrmals überprüft, jedoch ist mir kein gravierender Fehler aufgefallen.  
Attachments:
Last edit: 1 month 2 weeks ago by M.Geber.

Please Log in to join the conversation.

More
1 month 2 weeks ago #222640 by Joffm
Replied by Joffm on topic Umfrage enthält keine Fragen
Hallo,
was sollen wir jetzt dazu sagen?
Was sagt denn die htw dazu?

Ihr arbeitet dort ja mit einer Steinzeit-Version. Der screenshot sieht nach 2.06 (oder älter) aus. Diese Version wird jetzt bald 6 Jahre alt.
Da ist es dann schwer, hier jemanden zu finden, der versuchen kann, sich die Umfrage einmal in dieser Version anzuschauen. (Ich habe noch eine)
Auf jeden Fall solltest Du einen lss Export hier einmal anhängen.
Da ja anscheinend die anderen Umfragen, die sich zur Zeit auf dem Portal befinden, normal funktionieren, wer weiß?

Joffm

 


Volunteers are not paid.
Not because they are worthless, but because they are priceless

Please Log in to join the conversation.

More
1 month 2 weeks ago #222643 by holch
Replied by holch on topic Umfrage enthält keine Fragen
Au backe, gibt es für Unis eigentlich keine GDPR / DSVGO? Wenn man auf das Portal geht, dann sieht das wirklich nach 2.06 aus, also Steinzeit, seit Jahren nicht mehr supported, seit Jahren keine Bugfixes or Sicherheitsupdates bekommen.

Dass man an einer Uni (!!!) in Deutschland (!!!!!!!) Leute mit so einer ungepflegten Software Daten sammeln lässt halte ich schon fast für fahrlässig. Vermutlich laufen die Unicomputer auch noch auf Windows 95 / NT oder sowas, oder gar MS-DOS. ;-)

Und wie Joffm sagt: Ohne eine LSS gesehen zu haben, kann man da erstmal gar nichts sagen.

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.

Please Log in to join the conversation.

More
1 month 2 weeks ago #222667 by M.Geber
Vielen Dank für die Antworten. Die HTW muss wohl sparen und bis jetzt hat es ja funktioniert. Ich habe mich wohl in den Einstellungen bzgl. Cookies und Captcha zu viel ausgetobt. Jetzt habe ich diese auf die Standardeinstellungen zurückgesetzt und es geht.

Please Log in to join the conversation.

More
1 month 2 weeks ago #222668 by holch
Replied by holch on topic Umfrage enthält keine Fragen

Die HTW muss wohl sparen


Limesurvey kostet die HTW (wie jeden anderen auch, der seine eigene Instanz hostet genau 0 (in Worten "Null"). Einzig und alleine das Hosting kostet sie dann was, aber diese Kosten haben sie ja mit der alten Version genauso.

Einzig und alleine die Arbeitszeit um das Update/Upgrade zu machen wäre ein Argument. Aber sowas sollte man schon einplanen, wenn man eine Software im Internet einsetzt, die personen bezogene Daten sammeln kann.

und bis jetzt hat es ja funktioniert.


Funktionieren tut vieles, bis es halt mal zusammenbricht. Sicherheitsupdates und Bug-Fixes sollte man meiner Meinung nach nicht so locker nehmen, schon gar nicht bei einer Software die personenbezogene Daten sammeln und speichern kann. Und das nicht erst seit DSVGO. Da kannst du natürlich nichts dafür, aber man könnte die Verantwortlichen vielleicht mal freundlich drauf hinweisen.

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now