Randomize questions, question & answer groups

More
1 year 9 months ago #180838 by jelo

holch wrote: You should not be using LS 2.0 at this point of time. It is not supported anymore and there have been a couple of versions in between already. You should really update to a recent version of Limesurvey.

Well, the post is 6 years and 3 months old and the user hasn't visited the LimeSurvey forum in the last 7 years.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users
The topic has been locked.
More
1 year 9 months ago #180839 by holch
Oh man, I actually thought it was something like that and looked when this was posted, but I must have looked at the time mazi had posted his post here. To a 1000 year old post (internet years).

Anyway, if someone reads this: don't use limesurvey 2.00+ in 2019. ;-)

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.
The following user(s) said Thank You: DenisChenu
The topic has been locked.

Start now!

Just create your account and start using Limesurvey today.

Register now