Welcome to the LimeSurvey Community Forum

Ask the community, share ideas, and connect with other LimeSurvey users!

Modèles de courriels - Notification à l'administrateur.

  • contratempo
  • contratempo's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
3 weeks 3 days ago #265543 by contratempo
Aidez-nous à vous aider et remplissez les cases appropriées :Votre version de LimeSurvey :6.3.7Votre propre serveur ou LimeSurvey Cloud :serveur hebergéThème : personnalisé================== Bonjour,J'utilise les modèles de courriels et la notification à l'administrateur.Depuis le changement de version, à la réception du mail, les liens proposés par défaut dans la notification ne sont pas actifs (ça n'était pas le cas sur une version précédente). L'utilisateur ne peut donc pas cliquer sur le lien pour accéder à la réponse. Y a-t-il un paramètre spécifique dans Limesurvey pour que le html soit interprété ? D'autre part, pourriez-vous me dire si une pièce justificative qui aurait été déposée lors de la complétion du formulaire peut-être envoyée en pj via la notification à l'administrateur ?D'avance merci pour vos réponses.Bien cordialement

Please Log in to join the conversation.

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • LimeSurvey Community Team
  • LimeSurvey Community Team
More
3 weeks 3 days ago #265547 by DenisChenu
Attention : pas la peine de poster 2 fois, j'ai supprimé ton autre message.
On est attaqué par les spammeurs, on a préféré valider manuelement les premiers messages.

Sinon : vérifie que l'envoie est bien configuré en HTML dans les paramètres du questionnaire. C'est sans doute sur inherit. Tu peux donc modifier les paramètres globaux des questionnaires.

Pour la 2ème questions : non, cela n'existe pas actuellement.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
I don't answer to private message.

Please Log in to join the conversation.

  • contratempo
  • contratempo's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
3 weeks 3 days ago #265558 by contratempo
Merci pour cette réponse et désolée pour le double envoi, j'ai pensé que le 1er message n'était pas parti.
J'ai parcouru les paramètres du questionnaire et aussi les paramètres globaux sans trouver la possibilité de basculer d'inherit à HTML.
Tu parles bien d'un paramètre qui serait à modifier au niveau du questionnaire lui-même ?

Please Log in to join the conversation.

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • LimeSurvey Community Team
  • LimeSurvey Community Team
More
3 weeks 3 days ago #265559 by DenisChenu

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
I don't answer to private message.

Please Log in to join the conversation.

  • contratempo
  • contratempo's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
3 weeks 2 days ago #265562 by contratempo
Merci, malheureusement le format HTML est déjà actif et les liens par défaut dans la soumission de la réponse sont non cliquables.


 

Please Log in to join the conversation.

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • LimeSurvey Community Team
  • LimeSurvey Community Team
More
3 weeks 2 days ago #265563 by DenisChenu
Le modèle donne quoi ?
Quand tu l'édite tu as bien l'éditeur HTML ?

Si oui : tu peux rapporter le bogue ?
Avec le fichier LSS

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
I don't answer to private message.

Please Log in to join the conversation.

  • contratempo
  • contratempo's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
3 weeks 2 days ago #265564 by contratempo
J'ai réinitialisé le modèle, c'est donc celui proposé par défaut (cf pj). Ca ne vient pas du questionnaire lui même, je l'ai exporté d'un environnement plus ancien pour le réutiliser sur un nouvel environnement, c'est depuis cette version que ça pose problème. Pour tester, j'ai crée un questionnaire "bidon" les liens sont aussi non cliquables...
J'imagine donc que c'est un paramètre plus global...
 
Attachments:

Please Log in to join the conversation.

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • LimeSurvey Community Team
  • LimeSurvey Community Team
More
3 weeks 2 days ago #265566 by DenisChenu

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
I don't answer to private message.

Please Log in to join the conversation.

  • contratempo
  • contratempo's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
3 weeks 2 days ago #265597 by contratempo
Finalement, j'ai contourné le problème en remettant les balises dans le html, ça fait le job...

Please Log in to join the conversation.

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • LimeSurvey Community Team
  • LimeSurvey Community Team
More
3 weeks 2 days ago #265598 by DenisChenu
Merci d'avoir contribué au logiciel gratuit que d'autres construise, améliore pour toi…
C'est vraiment sympa

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
I don't answer to private message.

Please Log in to join the conversation.

Moderators: Nickko

Lime-years ahead

Online-surveys for every purse and purpose