Couriel de notification avancée

More
1 month 4 weeks ago #220714 by REA2018
Bonjour, j'utilise Limesurvey depuis un bon moment et dernièrement j'ai un problème avec le courriel de notification avancée. Je reçois le courriel mais il n'y a aucune information pertinente dans le courriel (aucun lien et aucune réponse n'est affichée (je n'ai que les titres). Dans les cas précis ce sont des sondages que j'ai déjà utilisés et qui fonctionnaient bien. J'ai copié les sondages pour en faire des nouveaux et c'est alors que les courriels de notification détaillée sont vides. Qu'est-ce qui peux avoir causé cela? J'utilise la version la plus récente de Limesurvey (5.1.14+210927).

Note: j'ai créé un nouveau questionnaire (sans copier un autre existant) et la confirmation a fonctionnée. Merci

Please Log in to join the conversation.

More
1 month 3 weeks ago #220742 by DenisChenu
Et si tu réenregistre sur le modèle du questionnaire en question ?
Cela ne fonctionne pas ?

Une autre personne à le même problème sur le bug-tracker (community.limesurvey.org/bug-tracker/).
Mais tant que l'on ne trouve pas le pourquoi …

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

More
1 month 3 weeks ago #220765 by REA2018
Merci..que veux-tu dire par "réenregistre sur le modèle du questionnaire en question"? Est-ce que tu veux dire créer un nouveau questionnaire en copiant le questionnaire en question?

Please Log in to join the conversation.

More
1 month 3 weeks ago #220767 by DenisChenu
1. Aller sur le questionnaire
2. Ouvrir les modèles de mail (dans le menu de gauche) : manual.limesurvey.org/Email_templates
3. Enregistrer
4. Éventuellement : vérifier ce modèle pour voir ce que cela donne (bouitoan validate expression ) manual.limesurvey.org/Email_templates#Email_Templates_Fields

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.
The following user(s) said Thank You: REA2018

Please Log in to join the conversation.

More
1 month 3 weeks ago #220826 by Bruno_d
Bonjour,
Il m'est arrivé également un problème du même ordre :
Lorsque l'on copie un questionnaire, les variables utilisées peuvent avoir gardées les références directes au questionnaire copié c'est à dire, par exemple {INSERTANS:725978X10796X135816SQ001} où 725878 fait référence au questionnaire copié.
Pour contourner le problème, j'utilise {Q1_SQ001.shown} plutôt que {INSERTANS:...}
bonne journée à vous

Please Log in to join the conversation.

More
1 month 3 weeks ago #220832 by DenisChenu
Sur le bugtracker : c'est sur les mot clés basqiue (type {SURVEYURL} mais dédié à la notification).
Je ne pense pas que ce soit cela.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now