Conseils sur la version de LS à utiliser

More
1 month 4 weeks ago - 1 month 4 weeks ago #199172 by alexdp
Bonjour à tous,

Nous prévoyons offrir, à nos chercheurs et étudiants gradués, la possibilité d'utiliser LS dans le cadre de leurs projets de recherche. La plupart d'entre eux utilisent présentement SurveyMonkey.

L'exactitude des données collectées est très importante. Les personnes qui complètent les sondages, questionnaires sont souvent des patients qui ont des limitations fonctionnelles ou cognitives.

Certains étudiants vont créer eux-mêmes leur questionnaire avec un minimum de supervision. LS doit comporter le minimum de "bogues" qui risquent de frustrer les étudiants qui sont habitués à SurveyMonkey.

Bien que la majorité des sondages seront envoyés avec un URL, certains auront recours à une banque de correspondants saisie dans LS (jetons).

J'aimerais profiter de l'expertise des gens sur ce forum.

J'aimerais personnaliser un gabarit (copie).

J'aimerais explorer les différentes extensions disponibles gratuitement.

Ma question est la suivante : Présentement, en tenant compte du contexte et de l'état de stabilité de LS, quelle version de LS devrais-je utiliser ? La 4.2.3 ou la 3.2.15-200505 ?

Merci beaucoup,

AlexDP
Last edit: 1 month 4 weeks ago by alexdp. Reason: J'oubliais

Please Log in to join the conversation.

LimeSurvey Partners
More
1 month 4 weeks ago #199216 by DenisChenu
LTS : Long time support, donc la 3.22.15.

Et la 4 est beaucoup trop bogué actuellement …

J'ai appris que les version initiale majeure était toujours chaotique, mais là on atteind des sommets …

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

More
1 month 4 weeks ago #199243 by alexdp
Merci beaucoup M. Chenu,

Comme toujours vos précieuses recommandations sont très appréciées.

Cordialement,

AlexDP

Please Log in to join the conversation.

More
1 month 4 weeks ago #199264 by alexdp
Bonjour à toute la communauté LimeSurvey,

Je reviens à cet outil après quelques années d'absence. Comme me l'a fait remarqué Mr Chenu, la version 4, pour la production, est à proscrire en ce moment. D'accord.

Je constate que ma question originale était formement biaisée car elle limitait les choix de réponses à Version 4 ou Version 3. J'aimerais la préciser en ce sens que peut-être que la Version 2 serait plus appropriée. Si c'est le cas, quelle révision est recommandée (J'ai utilisé avec succès la Version personnalisée 2.06 de D. Chenu).

Donc, quelle version de LS devrais-je installer en tenant compte des éléments listés plus haut ?

Merci

AlexDP

Please Log in to join the conversation.

More
1 month 3 weeks ago #199286 by DenisChenu
Je continu à maintenir la 2.6lts, mais de moins enmoins (surtout au nioveau sécurité), et cela ne tient que sur mes épaules.
Aucun test de sécurité n'à était fait sur le 2.6lts depuis longtemps.

Donc : je reste sur ma position : la 3.22.15.

La 2.6lts ne devrait être utilisée que en cas de nombreux modèles et adaptations spécifiques.
Et si possible prendre le temps de faire un scan de sécurité.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now