problème de cible dans un lien hypertexte

More
10 months 2 days ago #193260 by Spacergirly
Bonjour à tous,

j'ai fait un questionnaire qui contient dans certaines questions un champs Aide dans lequel j'ai mis des liens hypertexte qui redirige vers un site intranet.

Je souhaite qu'une nouvelle fenêtre s'ouvre dans un onglet connexe. Pour cela je choisis dans cible du lien Nouvelle fenêtre, j'enregistre, je teste et ça me l'ouvre systématiquement dans la même fenêtre que le questionnaire.

Je reviens sur le champs et bim ma cible est revenu en non-défini.

Quelqu'un peut-il m'aider SVP?

Please Log in to join the conversation.

LimeSurvey Partners
More
10 months 1 day ago #193278 by DenisChenu
Quelle version de LimeSurvey ?

Tu as sans doute la protection XSS d'activée, il faudrait remonter le bogue.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

More
10 months 1 day ago #193299 by Spacergirly
voici ma version : Version 2.00+ Build 130802

Please Log in to join the conversation.

More
10 months 1 day ago #193300 by DenisChenu
Versio d'il y a 7 ans …


Pas la peine de remonter le bug …

Faut que tu demande à l'administrateur de désactiver la protection XSS

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now