Exporter les réponses vide

More
1 year 7 months ago #178890 by maxeme13
Bonjour,

Il m'est impossible d'exporter les réponses de mes questionnaires. Quand je clique sur "exporter les réponses", quelque soit le format choisi (excel, pdf, word, csv...), le fichier est vide.

Pour info la fenêtre qui s'ouvre a comme titre : "Exporter les résultats - Réponse unique : ID 1" (cf capture d'écran jointe)


Pouvez-vous m'aider ?

Merci par avance
Attachments:

Please Log in to join the conversation.

LimeSurvey Partners
More
6 months 1 week ago #193610 by vinced33
bonjour,
suite à ce message, j'ai le meme probleme, impssible d'exporter les reponses.
J'ai juste les entetes qui s'affiches sans les donnees.
Pouvez vous m'aider svp.
merci.

Please Log in to join the conversation.

More
6 months 1 week ago #193626 by maxeme13
Bonsoir,
Je n'ai pas trouvé de solution à ce problème. Il m'a fallu tout réinstaller de zéro pour que cela fonctionne à nouveau.
Navré

Please Log in to join the conversation.

More
6 months 6 days ago #193629 by DenisChenu
Version de LimeSurvey ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

More
6 months 5 days ago #193707 by vinced33
Bonjour,

J'ai essayé de reinstaller le tout sans succès, j'arrive au meme resultat.
Pour info, je possede un sinology dsplay ou est intallé MariaDb + le paquet Limesurvey.
tout a l'air correcte sauf pour l'exportation des réponses.
Voici les infos ci-dessous :

Version 3.18.0+190923

Votre configuration système :
Version de LimeSurvey
190923
Système d’exploitation
Linux DS21play-2 3.10.105 #24922 SMP Tue Jul 9 18:27:16 CST 2019 armv7l
Version de PHP
5.6.40
Nom du serveur web
_
Logiciel du serveur web
nginx/1.15.7
Information sur le serveur web
HTTP/1.1
Pilote de la base de données
mysql
Version du connecteur de base de données
mysqlnd 5.0.11-dev - 20120503 - $Id: 76b08b24596e12d4553bd41fc93cccd5bac2fe7a $
Information sur le serveur de base de données
Uptime: 51388 Threads: 7 Questions: 21620 Slow queries: 0 Opens: 3220 Flush tables: 1 Open tables: 10 Queries per second avg: 0.420
Version du serveur de base de données
Uptime: 51388 Threads: 7 Questions: 21620 Slow queries: 0 Opens: 3220 Flush tables: 1 Open tables: 10 Queries per second avg: 0.420

BDD sous MariaDb 10

Please Log in to join the conversation.

More
6 months 5 days ago #193711 by DenisChenu
Version 3.18.0+190923

Pourquoi ne pas faore la mise à jour vers la dernière 3LTS : www.limesurvey.org/lts-releases-download

(Pas la 4, trop de changements)

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

More
6 months 5 days ago #193715 by vinced33
Bonjour,

Merci pour ta réponse,
Je viens de suivre ton lien sur la 3.22 LTS.

J'ai exactement le meme problème. Incroyable!

Please Log in to join the conversation.

More
6 months 4 days ago #193736 by DenisChenu

vinced33 wrote: J'ai exactement le meme problème. Incroyable!

C'est pour se moquer ? Cela ne me semble pas gentil ....

Sinon : sur tous les questionnaires ? Seulement sur certains ?
Quand tu indique vide : le fichier ne s'ouvre que avec les entêtes ?

Sinon, au pire : lance une fois un questionnaire sans rien indiquer.
Tu aura 1 réponse .

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

More
6 months 4 days ago #193738 by vinced33
Bonjour,
Absolument pas. J'ai legerement passé l'age de cette attitude.
c'est deja tres gentil de me repondre.
J'ai a priori trouve mon pb.
quand on fait le questionnaire il nous demande le code de la question.
j'avais mis par ex :"q1" (lettre + chiffre).
Cependant quantd j'ai supprimer tous les chiffres des codes, miracle je peux faire l'exportation de toutes mes réponses.
ca servira peut etre pour une autre personne, la prochaine fois.

Please Log in to join the conversation.

More
6 months 3 days ago #193744 by DenisChenu

vinced33 wrote: j'avais mis par ex :"q1" (lettre + chiffre).

Cependant quantd j'ai supprimer tous les chiffres des codes, miracle je peux faire l'exportation de toutes mes réponses.
ca servira peut etre pour une autre personne, la prochaine fois.

Alors là je ne comprend réellement pas,

Je n'ai jamais eu ce type de problème .... sur aucune des instances et des versions que j'ai pu tester ... depuis plus de 10 ans ....

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development . I don't answer to private message.

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now