Unable to update from 2.06 to 2.55

More
4 years 11 months ago #143505 by g3guy
Hi

Using Comfort Update.

I've looked around the forums without much luck - below is the error I'm receiving.
Request Entity Too Large
The requested resource
/index.php/admin/update/sa/backup
does not allow request data with GET requests, or the amount of data provided in the request exceeds the capacity limit.
Additionally, a 413 Request Entity Too Large error was encountered while trying to use an ErrorDocument to handle the request.

What settings on my php config should I be changing? I've played around with memory_limit, upload_max_filesize, post_max_size and still I'm unable to update.

Thanks!
The topic has been locked.
More
4 years 11 months ago #143509 by holch
This is about comfort update, right? In this case I will move this request to the comfort update forum section.

I answer at the LimeSurvey forum in my spare time, I'm not a LimeSurvey GmbH employee.
No support via private message.
The topic has been locked.
More
4 years 11 months ago #143514 by g3guy
Thanks! Please do move it there.
The topic has been locked.
  • LouisGac
  • LouisGac's Avatar
  • Visitor
  • Visitor
4 years 11 months ago - 4 years 11 months ago #143566 by LouisGac
Replied by LouisGac on topic Unable to update from 2.06 to 2.55

Hi
Request Entity Too Large


It means that the update is bigger than the maximum defined in your php.ini file.

See:
craftcms.stackexchange.com/questions/232...ith-uploading-a-file
Last edit: 4 years 11 months ago by LouisGac.
The topic has been locked.

Start now!

Just create your account and start using Limesurvey today.

Register now